Mounting and Environmental Considerations
The radio should be mounted in a clean and dry location, protected from
water, excessive dust, corrosive fumes, extremes of temperature and
direct sunlight. In high power or high temperature applications, please
allow sufficient passive or active ventilation.

K-Series

Connecting Antennas and RF Feeders

Quick Reference Guide

The RF antenna system should be installed in accordance with the
manufacturers notes. Antenna gain must be considered when setting Transmit
Power. Refer to Compliance notices at the end of this document.

KP & KB models of Radio

The RF connectors are SMA Type female connectors. Always use good quality
low loss feeder cable, selected according to the length of the cable run.
Ensure all external connections are waterproofed using amalgamating tape.

Introduction
Welcome to the Quick Reference Guide AND Quick Start Guide for the
K-Series KP & KB models of radio. For a general overview of the K-Series
operation, consult this Quick Reference Guide. For a step-by-step
instruction on setting up a Point to Point radio link, turn this page over
and consult the Quick Start Guide. For further details on the KP900 and
KB900 Please refer to the K-Series user manual.

Interface Cable

Before connecting any wiring, ensure all components are earthed to a
common ground point. Connect the antenna and RS 232 plugs BEFORE
applying power to the unit. Lastly, before inserting the power plug, please
re-check that the polarity and voltage on the DC power plug is correct
using a multimeter.

Communications Ports
Ports A,B and the system port pinouts are configured as DTE (Terminal)
instead of DCE. This is to allow use of a Schneider Electric SCADAPack RTU
programming cable to communicate through Port A or configure the radio.

Preset directional antennas in the required direction using a compass, GPS,
or visual alignment and ensure correct polarisation (vertical or horizontal).

Port A -RJ45

Note: Use ANT1 for Point to Point systems.

Serial PORT A on the Trio KP900/240 and KB900/240 radios can be
configured as an RS-232 or RS-485 serial communication port. Connections
are made through a RJ-45 modular connector. The following diagram shows
the pin connections for the RJ-45 port connector for Port A.
Port A - RJ45

Ant 1
KB900

CAUTION

The radio modem can also be damaged if there is any
potential difference between the chassis-ground, RS232 signal
ground, power (-) input, or antenna coaxial shield.

KP900
Ant 2

Port B & System/Diag Port - RJ45
The Port B & System/Diag port on the Trio KP900/240 and KB900/240
is designed with two independent ports, integrated within the single RJ-45
socket. Port B can be used for RS232 serial communications only. The
system/diag port is used for programming / configuration of the radio and
can be used for remote diagnostics connections.
The following diagram shows the pin outs of port B and system diag port.

DC Power
(10 to 30Vdc)

Port A

Port B & System/Diag - RJ45

Port B/System port

Power Supply Requirements

Tx: Nominal 13.8 V @ 500 mA (Max 1A)
Rx: Nominal 13.8V @ 110 mA
Safe Operating Voltage 10- 30 V (24V @ 300 mA)

Power Supply Protection and Precautions

In most systems flow control is not required, in which case only 3 wires
need to be connected between the radio and the application device.

The K-Series radio modem will operate from a 10 to 30 volt (filtered) DC
supply. The radio must be fitted with an external (3 Amp) fuse to protect from
permanent damage if the voltage exceeds 30V DC.
The current requirement is typically 110mA @ 13.8V in receive mode,
and will vary in transmit mode according to RF output power level.
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TVIEW+ Management Suite

A non-standard cable is required to configure the radio and access
Diagnostics signals. For ordering information on this cable, please
contact your local sales representative.

Port B & Diagnostics/
Programming port

To Computer

TVIEW+ offers a number of features including: Configuration (Local , or
Remote - over-the-air), Remote Diagnostics Facilities and Firmware Upgrades.
Example: Local configuration session 1/ Attach the programming cable from a PC RS232 Port to the System Port
2/ Launch TVIEW+ & Select “K-Series Programmer”
3/ Select Basic Mode or Advanced Mode(Some items not available in Basic)
4/ Click on the “Read” icon
5/ Change the configuration as required
6/ Click on “Write” to write the parameters back to the radio
Refer to the KP & KB User Manual for detailed operation of advanced features.

FCC Compliance Notices

DC Power
FCC Part 15 Notice
This device complies with Part 15 of the FCC Rules. Operation is subject to the following two
conditions: (1) this device may not cause harmful interference, and (2) this device must accept any interference received including interference that may cause undesired operation.

If all the LEDs are off, no DC power
is reaching the radio modem or the
external fuse is open. Successful powerup is indicated by the Pwr/Tx LED
showing a continuous GREEN state for
Remotes or an alternating Red/Green
for Masters.

FCC Approved Antennas
This device can only be used with Antennas listed in the Appendix of the K-Series User Manual.
Please Contact Trio Datacom if you need more information or would like to order an antenna.
RF Exposure
To satisfy FCC RF exposure requirements for mobile transmitting devices, a separation
distance of 23 cm or more should be maintained between the antenna of this device and
persons during device operation. To ensure compliance, operations at closer than this distance is not recommended. The antenna used for this transmitter must not be co-located
in conjunction with any other antenna or transmitter.

When the transmitter is active the Pwr/
Tx LED is in a RED state.
Received Signal Indicator
A regular flashing GREEN LED indicates that the modem is synchronised
to its Master. The GREEN LED will also flash when the modem is receiving
data.

MAXIMUM EIRP
FCC Regulations allow up to 36 dBm effective isotropic radiated power (EIRP). Therefore, the
sum of the transmitted power (in dBm), the cabling loss and the antenna gain (in dBi) cannot
exceed 36 dBm.

A regular flashing RED LED indicates the REMOTE is not synchronised
to a MASTER or BRIDGE. Check the antenna, all RF connections, and the
radio configuration as the Subnet ID may not match the Master or there
may be insufficient RX signal or too much interference.

Port B Typical Interface
Cable

To External
Serial Interface

When using a directional antenna, it will be necessary to align the antenna
for the best received signal. This can be done using TVIEW+ Diagnostics or
by measuring the RSSI output. .The RSSI output can be measured by connecting a volt meter from J1 pin 1, (RSSI output) to J1 pin 2 (GND). J1 is
accessible through the open end of the enclosure. This voltage can be
converted to dBm using the chart below.
Analog RSSI Output Characteristics - E Series Data Radio

Pin 1 - RSSI output
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AUSTRALIAN COMPLIANCE NOTICE: MAXIMUM EIRP
ACMA Regulations allow up to 30 dBm (1 Watt) of effective isotropic radiated power (EIRP)
in the 915MHz license free band and 36 dBm (4 Watts) of EIRP in the 2.4GHz band.
Therefore, the sum of the transmitted power (in dBm), the cabling loss and the antenna
gain cannot exceed the above stated EIRP limits.

Port A and Port B/Diagnostics Port Data Flow

Optimising the Antenna for Rx Signal

The RxD/TxD LEDs indicate data flow into and out of the two user ports.
Data being received at the port for transmission is indicated by a RED
flash, and data being received over the air and then sent from the port is
shown as a GREEN flash.

Contact Details
Technical Support: The Americas
Available Monday to Friday 8:00am - 6:30pm Eastern Time
Toll free within North America: 1-888-226-6876
Direct Worldwide: +1-613-591-1943
Email: SupportTRSS@schneider-electric.com

Error LED Indications
In some circumstances the radio will indicate an error state. This is shown
as all LEDs flashing RED for 500mS and then a pattern of green LEDs for
500mS. The pattern of green LEDs indicate the type of error:

Technical Support: Europe
Available Monday to Friday 8:30am - 5:30pm Central European Time
Direct Worldwide: +31 (71) 579 1655
Email: euro-support@controlmicrosystems.com
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Green

Sync/NoRx
Off

Green

Off

High VSWR - Check antenna and RF connections

Green

Green

Green

Off

High Temperature - Cool the radio

Green

Green

Green

Green

External Voltage too high or too low - Out of spec

Technical Support: Asia
Available Monday to Friday 8:30am - 6:30pm Eastern Time (North America)
Direct Worldwide: +1-613-591-1943
Email: SupportTRSS@schneider-electric.com
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4

3

LED Indicators

Radio Configuration

Diagnostics/Programming
Interface Cable

3 Wire Connection:
• Pin 5 (RxD) - data input from the radio modem,
• Pin 6 (TxD) - data output to the radio modem,
• Pin 4 (SG) - signal ground.
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Technical Support: Australia
Inside Australia: 1300 369 233
Email: au.help@schneider-electric.com

Manufactured by Trio Datacom Pty Ltd
41 Aster Avenue, Carrum Downs
VIC, 3201, Australia.
Printed in Australia
Issue : 03-13

Step 1 - RF and DC power connection
RF Connection

K-Series

Port B & System/Diag - RJ45

Click on (1) Point to Point Link ( PTP )

It is recommended that whip antennas are used to simulate a long distance
RF link. RF attenuators are far superior to antennas for short-distance
bench testing as the attenuation of the RF signals between both radios is
consistent and is not subject to external interference. Alternatively 90dB
of separation can be achieved with 50 ohm dummy loads or small whip
antennas (minimum separation 5m/20ft).
1/ If the TX power of each radio is set to 20dBm (100mW) then
lowpower, low cost attenuators can be used.
2/ Small whip antennas should only be used if the test area is known to be
free from interference and signal into the receiving radio is no greater than
-30dBm and Tx power is set to 10dBm.

Quick Start Guide
KP & KB models of Radio
Step-by-Step Point to Point Setup
Introduction
This document describes the 10 key steps required for configuring the
radio and demonstrating remote diagnostics on a pair of K-Series radios
operating in Point to Point ( PTP ) mode. After successful diagnostics
polling is achieved, subsequent testing can then be done on user
equipment such as RTUs or PLCs.
For more information consult the following documents:
- K-Series User Manual
- TVIEW+ Diagnostics Quick Start Guide
- TVIEW+ Diagnostics User Manual

KP & KB programming
cable Cable.

Select Master or Remote depending on the unit you are configuring.
This will preconfigure the radio to a known working configuration. Upon
configuring the master, a manual entry of trusted remote serial number
is required, this is configured within the advanced unit setup.

Part Number:
CAB-TVIEW+KBKPAPT

The Wizard does not set the SubNet ID or Tx Power. This is done in step (5).

Step 5 - Select SubNet ID and Tx Power
5.1 Set SubNet ID

Step 4 - Start TView+ Management Suite on your PC
4.1 Select K-Series
Click on the K-Series Programmer
Button to start the K-Series specific
configuration program. A window
will appear prompting for a Basic or
Advanced user. For this example,
select Advanced. The following
screen will then be shown.

DC Power Connection
Ensure each radio is wired using the correct polarity and that power
supply for has adequate current delivering capacity.

Step 2 - Power Up Radios
Nominal Power Supply Requirements 13.8V
@500 mA
Apply DC power to the radios.

Spread Spectrum radios use a Frequency Hopping Pattern which
determines which frequencies are used and in what order.
Interference from other systems is minimized by selecting a unique
Hopping Pattern not used by other radios in the area.
K-Series radios derive their hopping pattern from the SubNet ID.
The SubNet ID should be a descriptive name for the radio link.
It MUST be identical in both Master and Remote radios for correct
operation to occur. The factory default settings cannot be left
unchanged. Up to 20 printable characters can be used.
Example: “Murray Network1 ” will have a different Hopping Pattern to
“Murray System1” and “Murray Network2”

The “Pwr” LED should now be steady GREEN if
the radio is configured as a Remote ( factory
default ) or flash GREEN then RED if configured
as a Master. If there is no LED indication, recheck the DC power cables and ensure the DC
voltage is between 10V and 30V. The external
fuse may be open.

Typical Radio Setup

4.4 Select Point to Point

4.2 Read Radio Configuration

5.2 Set Tx Power

Click on the “Read” icon to read the configuration of the radio. The
“connection” symbol in the top right hand corner of the screen will turn
from Red to Green to indicate a successful configuration connection.

For this demonstration set Tx Power to 15 dBm
5.3 Write Configuration
Click on the “Write” button to send this configuration to the radio

Step 6 - Configure Remote Radio

Repeat steps (3) to (5) for the Remote radio.

Step 3 - Setup for Radio Configuration
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Connect the Master or remote radio to the computer using the
Programming and Diagnostics cable by inserting the diagnostics DB-9
side of the programming cable into the PC serial port and the RJ-45
connector into Port B/Diagnostics port as shown in the following figures.
Note: For more details on programmer & diagnostics connection, see over,
or consult the K-Series User Manual and TView Diagnostics User Manual.
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7.3 SCADA Application Check

8.3 Set Alarm Limits

Confirm correct operation of your application by directly connecting the
PC to your RTU with a serial cable (This typically requires a cross over cable).

Adjust the TxPwr alarm limits to High = 17dBm and Low = 13dBm since
the radio TX power was set to 15 dBm in Step (5).

7.4 System Check using Port A

8.4 - Controller Settings

Confirm correct operation of the radio link by connecting the PC to Port
A of one of the radios, and the RTU to Port A of the other radio.

The TView+ diagnostics controller has several settings which must be
configured to be compatible with the radio which is connected to the
computer running diagnostics.

At each radio, when data is received and sent at Port A , the Port A LED
will flash GREEN for Rx , RED for Tx ( Orange when Tx and Rx together )

Select Settings > Controller Settings from the File menu

Step 8- Diagnostics Configuration & Testing

1/ Enable Trunk Stream
Connection: This option should
be ticked when connected to the
“System Port” on an K-Series radio.

Exit the K-Series programming software and start the TView+ Diagnostics
software. This can be done by clicking on the “Diagnostics” button so
long as the whole TView+ installation package has been installed. This will
launch TView+ Diagnostics. To utilise the diagnostics facilities, a database
must be created which includes the individual serial numbers, alarm
thresholds and various other parameters of each radio modem.
8.1 Create Database
Create a New database using the
menu option File -> New.
or
Open an existing database using
menu option File->Open.

2/ Com Port: Select the serial
port you have connected to the
radio to on your PC.

Step 9 - Diagnostics Polling

3/ Speed: This should be set to
19200 bps.

Step 7 - Verify Modem Operation

4.3 Apply Wizard
The Wizard facility is the quickest
way to configure the bulk of the
radio configuration parameters.
Click on the Wizard icon.
The Configuration Wizard Screen
will appear

The radio modems are now ready for operation. Allow upto 15 seconds
for the Remote radio to synchronise with the Master radio.
7.1 Master Tx

10

Select the Master radio using the drop down “Selected Unit” entry box.
After the master unit has been selected, turn on polling by clicking on the
“Polling” button. The Polling indicator should show “ON” as the status.
The status bars should update with radio diagnostics information as
shown in the following example .
This confirms the local diagnostics setup and configuration is correct.
Now select the remote unit using the “Selected Unit” drop down box. Turn
polling on. The status bars should update as shown in the example above.
This now confirms the remote diagnostics setup and configuration is correct.
Note: Some diagnostics parameters (such as RxSig and TxPwr) will not display
actual values until data has been sent or received via RF. RxSig, TxPwr and
FreqErr are peak-held measurements (they show the last known readings).

Step 10 - Indicative Packet Error Testing
This tool provides a useful way to test a radio communications link by
transmitting data packets between two units in a loop-backed mode.
To start the test select Tools -> Statistical Performance.
Choose the unit to test using the “Selected Unit” drop down box
Start the test using the “Start” button and press the “Finish” when the required
numbers of packets have been sent to finish the test. You can then print a
commissioning record by clicking the “Commissioning Record” button.

To view the diagnostics parameters of each radio, open the
Individual Polling screen by “Polling ->Individual Polling.
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Important Notices for Class I, Division 2
Groups A, B, C & D Hazardous Locations
Applies to models Kx900-xxxxx-xHx(CSA Marked)
This product is suitable for use in Class I, Division 2, Groups A, B, C &
D hazardous locations or non hazardous locations only. Such locations
are defined in Article 500 of the US National Fire Protection Association
(NFPA) publication NFPA 70, otherwise known as the National Electrical
Code and in Section 18 of the Canadian Standards Association C22.1
(Canadian Electrical Code).
The transceiver has been recognised for use in these hazardous
locations by the Canadian Standards Association (CSA) International. CSA
certification is in accordance with CSA Standard C22.2 No. 213-M1987
and UL Standard 1604 subject to the following conditions of approval:
1. The radio modem must be mounted in a suitable enclosure so that a
tool is required to gain access for disconnection of antenna, power and
communication cables.
2. The antenna, DC power and interface cables must be routed through
conduit in accordance with the National Electrical Codes.
3. Installation, operation and maintenance of the radio modem should
be in accordance with the radio modem’s user manual and the National
Electrical Codes.

If a new database, the Individual
Unit Database Setup window will
open.

4. Tampering or replacement with non-factory components may
adversely affect the safe use of the radio modem in hazardous locations
and may void the approval.
5. A power connector with locking screws as supplied by Trio Datacom
MUST be used.

8.2 Add Radios to Database

WARNING EXPLOSION HAZARD

Add the two radios you wish to monitor with TView+ diagnostics
software to the database using the File -> Add/Edit/Delete option.
To add a new radio, click on Add New button. Enter an appropriate Unit
Name, Location, and the Unit Serial Number.

This completes the basic demonstration

Select the Radio Model and Type as “K-Series” & “Master” for the
Master Radio and “Remote” for the Remote radio.

Data can now be exchanged between Master Port A and Remote Port A.

The communications port should be set to Serial.

Pwr/Tx LED will be Green but flash Red once per second.
7.2 Remote Rx
Pwr/Tx LED will be Green and Sync/NoRX LED will flash Green once
per second.

12

The Point to Point Link is set up between the two Radio Modems.
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Diagnostics Information can be read at either end of link.
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