POWERLOGIC® Web3000
SMS-3000 Add-On
Setup Guide

Instruction Bulletin
Retain for future use.

HAZARD CATEGORIES AND
SPECIAL SYMBOLS

Read these instructions carefully and look at the equipment to become
familiar with the device before trying to install, operate, service or maintain it.
The following special messages may appear throughout this bulletin or on the
equipment to warn of potential hazards or to call attention to information that
clarifies or simplifies a procedure.
The addition of either symbol to a “Danger” or “Warning” safety label
indicates that an electrical hazard exists which will result in personal injury if
the instructions are not followed.
This is the safety alert symbol. It is used to alert you to potential personal
injury hazards. Obey all safety messages that follow this symbol to avoid
possible injury or death.

DANGER
DANGER indicates an imminently hazardous situation which, if not
avoided, will result in death or serious injury.

WARNING
WARNING indicates a potentially hazardous situation which, if not
avoided, can result in death or serious injury.

CAUTION
CAUTION indicates a potentially hazardous situation which, if not
avoided, can result in minor or moderate injury.

CAUTION
CAUTION, used without the safety alert symbol, indicates a potentially
hazardous situation which, if not avoided, can result in property damage.

PLEASE NOTE

Electrical equipment should be installed, operated, serviced, and maintained
only by qualified personnel. No responsibility is assumed by Schneider
Electric for any consequences arising out of the use of this material.
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CHAPTER 1 —INTRODUCTION
WHAT IS WEB3000?

Web3000 is an add-on product to be used with SMS3000. Web3000
provides browser-enabled communication between SMS, its special web
clients, and its web-enabled devices. With Web3000, you install the
Web3000 server on the same computer with the SMS server. You do not
need to install SMS-1000 clients as you do with SMS3000. Instead, any
computer can be a “client,” by opening a remote Web3000 session.
In a Web3000 session, you communicate with the Web3000 server via the
browser. You can view:

• real-time meters, bar charts, trends, and tables
• historical reports and waveform captures
• documentation (in PDF and HTML format) and web links to certain
Schneider sites, as well as to your own favorite sites

• web-enabled devices, such as ECCs (Ethernet Communication Cards)
In a Web3000 session, you can also access a traditional SMS client, which
is running at the server. Unlike the SMS client/server environment, all
Web3000 processing takes place on the server. The SMS client logs on to
the SMS server that resides on the Web3000 server. You must own
sufficient Microsoft® Windows® 2000 client access licenses (CAL) and
Terminal Services client access licenses (TSCAL) for the number of clients
that will run concurrently. Contact Microsoft to purchase the necessary
licenses.
NOTE: The browser must be Internet Explorer, version 5.5, service pack 2,
or greater. You cannot use Netscape to view Web3000 screens. If you do
not have service pack 2 installed, you can install it from the Web3000
installation CD (Internet Explorer 5.5 SP2 > ie5setup.exe). If you prefer, you
can go to Microsoft.com to download and install Internet Explorer 6.0.

WHAT’S NEW?

Because Web3000 is an SMS add-on, there are no changes to the SMS
user interface. SMS looks and works the same way from within Web3000 as
it does when you launch it separately.
But there are some changes that you should note:

• SMS Access. After you install Web3000, you can access SMS remotely,
from your browser. For instructions on launching SMS, see the online
Web3000 user’s guide (accessed by the Help icon (
) in the upper right
corner of the Web3000 screen).

© 2003 Schneider Electric All Rights Reserved
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• Information Manager changes. When Web3000 is installed, the
following changes occur for Information Manager:
— A remote SMS client can create and schedule reports through the
report wizard. You can view created reports from any computer that
has Web3000 access.
— Once a report is saved, it can be manually printed from any computer
with Web3000 access. To manually print, you must display the report
and use the browser File > Print feature.
— Web3000 clients can view reports that are saved on the Web3000
server only. If you have created reports on an SMS1000 remote client
computer, you must save them to the Web3000 computer if you want
to view them from Web3000. Put them in the SMS-3000\Reports
folder (default report location).

• Web-enabled devices. Web3000 allows you to view real-time data for
devices within your SMS system. If a device communicates via
MODBUS/TCP and supports web pages (e.g., ECC, EGX400), you can
set this device to be “web-enabled,” allowing you to view it from within a
Web3000 session, without launching SMS. See the SMS online help file
for instructions on setting up devices as “web-enabled.”

• Web Links. Links to Schneider Electric and Square D products are
provided. You can add links to the SMS-3000\Web\Maintenance folder.
See “Storing Document Files and Web Links” on page 22 for instructions.

• No more Echo to Printer. The remote SMS client will not be able to echo
to printer.

• Documents. Use the SMS-3000\Web\Maintenance folder to store PDF
documents or HTML files that you want to access. For example, you
might store PDF files of hardware manuals here.

CONTENTS OF THIS PACKAGE

In this package you will find:

• Web3000 installation CD (includes five Web3000 client access licenses,
required for Web3000 browser)

• GFXWeb installation CD and Administrator Setup Guide
• GFX-1000 CD and documentation
• Web3000 Installation Notes, containing instructions to help you install
and use Web3000

• Product serial number to register your WebSuite products (Web3000,
GFXWeb)

2

© 2003 Schneider Electric All Rights Reserved

63220-073-200B1
05/2003

PREREQUISITES

Chapter 1 — Introduction
Prerequisites

Before you install Web3000, ensure that you have all of the prerequisites
listed below:
1. The person who is installing Web3000 must be logged on to the
computer as an Administrator.
2. There must be at least 100 MB of free space on the Windows hard drive
(typically, the C: drive).
3. Ensure that Windows 2000 Server—service pack 3, or Windows 2000
Advanced Server—service pack 3, is installed on the server computer.
4. Ensure that Internet Explorer version 5.5, service pack 2, is installed on
the server computer.
5. Install Microsoft Terminal Services. See instructions in chapter 2,
beginning on page 7.
6. Ensure that .NET Framework and .NET Framework service pack 2 are
installed on the server computer. Both .NET Framework and the service
pack 2 are on the installation CD. The .NET Framework install is in
DotNet Framework > dotnetfx.exe. The service pack 2 install is in DotNet
Framework > DotNet Service Pack 2 > NDP10_SP_Q321884_En.exe.
7. Ensure that SOAP Toolkit, version 3, is installed on the server computer.
The SOAP Toolkit install is on the installation CD: SOAP Toolkit >
SoapToolkit30.EXE.
8. Ensure that SMS version 3.3.2.2 (or greater) is installed.
9. Ensure that the GFX-1000 add-on is installed.
10. Ensure that GFXWeb is installed.
11. Install SQL service pack 3. The service pack 3 install is on the installation
CD (SQL Service Pack 3 > setup.bat).
Table 1–1 lists the minimum hardware/software requirements to run
Web3000 sessions. Table 1–2 lists the minimum licensing requirements to
run Web3000 sessions.

© 2003 Schneider Electric All Rights Reserved
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Table 1–1:

Web3000 Minimum Hardware/Software Requirements
Web3000 Product

Requirement

Web3000 Server

Processor Speed

1 GHz

Remote Web3000 Computer
N/A

RAM

512 MB (for one to five Web3000
client access licenses)

64 MB

1 GB (for more than five Web3000
client access licenses)
Disk Space

500 MB

N/A

Operating System

Windows 2000 Server (SP3) or
Advanced Server (SP3)

Windows 2000 Professional,
XP Professional, NT 4.0, or 98

Browser

Internet Explorer 5.5, service pack 2 or greater. Service Pack 2 is
included on the Web3000 installation CD.
Netscape and earlier versions of Internet Explorer cannot be used.

Internet Information
Services (IIS)

Required; enables Web3000 to serve
web pages to clients

N/A

Terminal Services

Required for remote SMS access via a N/A
browser

.NET Framework, SP 2

Install from the installation CD.

N/A

SOAP Toolkit, version 3

Install from the installation CD.

N/A

GFXWeb

Required to view GFX-1000 drawings. N/A

SMS-3000

Version 3.3.2.2 or greater

GFX-1000

Required to use the Diagrams feature N/A
in Web3000

Table 1–2:

N/A; however, the remote
computer can have a remote
SMS-1000 client, if desired.

Web3000 Minimum Licensing Requirements
Web3000 Product

Requirement

Web3000 Server

Remote Web3000 Computer

Terminal Services
Licensing

Once the Terminal Services license
server is installed, it must be
activated within 90 days (see your
Windows help file for instructions);
otherwise, remote computers will
no longer be able to access SMS
through Web3000.

Terminal Services Client Access
License (TSCAL): required for
opening a SMS client from the
computer, but not for viewing
reports, trends, drawings, or webenabled devices
Windows 2000 Professional or XP:
No TSCAL is required; Terminal
Services access is automatically
included in Windows operating
system purchase
Windows NT and 98:
TSCAL must be purchased
separately from Microsoft

Web3000 Licensing

With initial purchase, can run five
concurrent licenses. Additional
licenses can be purchased (each
purchase includes five concurrent
licenses).

N/A

ADMINISTRATIVE CONCERNS

As you prepare to install Web3000, please keep in mind the following issues.

Security Setup

To access Web3000, every user needs an SMS user name and password.
You must understand SMS user account information before you create and

4
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assign these user names and IDs. Instructions for adding user accounts are
found in the SMS online help file and in the SMS Setup Guide.
Each Web3000 user who accesses the System Manager client through
Terminal Services must have a unique SMS user name and password. (In
SMS, a user name/password can be used by only one user at a time.) The
level—1 through 10—that you give the user provides specific access rights
to SMS. The access level table (in the online help file or the SMS Setup
Guide) shows the level required for each SMS feature.
Although the System Manager client requires specific security levels in order
to access its features, Web3000 allows full access to any user ID level. You
do not need unique user IDs for Web3000; multiple users can use the same
user name and password.

Communications Protocol Setup

For the best performance of your SMS product, we recommend that you use
TCP/IP for your communications protocol. The communications protocol is
set in the SMS Configuration Utility (Start > Programs > SMS-3000 > SMS3000 Configuration Utility). If you need help when making changes in this
utility, see the SMS online help file.

Alarm Log Size

Although you set a maximum number of alarms to be viewed in Web3000,
you also set a maximum in SMS. If you set a limit in Web3000 (System tab >
User Preferences) that is greater than the one in SMS, the alarm log in
Web3000 will be smaller than expected. (There is a limit of 1,000 alarms in
Web3000.)

Customizing Web3000

You can replace the Web3000 banner and About box with your own
graphics. For instructions, see “Customizing the About Box Icon and
Banner” on page 22.
You can also add your own documents and web links to those that are
already part of Web3000. For instructions, see “Storing Document Files and
Web Links” on page 22.

Server Restarts

Whenever you restart your Web3000 server (for example, for SMS updates,
Windows OS updates), you must follow these steps:
1. Notify all Web3000 users to shut down their Web3000 sessions.
2. After all remote sessions are shut down, restart the Web3000 server.
3. Restart the client sessions.
If the server restarts unexpectedly before clients can shut down their
Web3000 sessions (for example, unexpected power outages), all clients
must still shut down their sessions. You must manually restart the server
after all clients have shut down.

© 2003 Schneider Electric All Rights Reserved
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CHAPTER 2 —INSTALLATION
This chapter provides instructions on Terminal Services and Internet
Information Services, and gives installation instructions for Web3000 and
add-on products.

TERMINAL SERVICES AND
INTERNET INFORMATION SERVICES

Terminal Services is a Microsoft Windows component that allows you to run
Windows applications (such as SMS) on a server computer, and to view
them from a remote client computer. Windows 2000 Server and Windows
2000 Advanced Server include Terminal Services. Because all of the
processing is performed at the server computer, client computers require
fewer resources (see “Prerequisites” on page 3 for system requirements).
The server is able to run several concurrent client sessions. Each client
computer runs independently of all other client computers.
Internet Information Services (IIS) enables the Web3000 to serve web pages
to its clients. You must activate IIS on the Web3000 server computer.
Terminal Services and IIS are included in your Windows operating system,
but Terminal Services licensing is a separate issue: you must obtain
Terminal Services licenses from Microsoft. See the following section,
“Terminal Services Licensing Requirements” , for more information.
Terminal Services is only required for accessing an SMS client session. You
can view the other Web3000 components (such as real-time data, diagrams,
and Information Manager reports) from any computer that has Internet
Explorer, version 5.5, (service pack 2 or greater) installed on it. The remote
computer does not need to have Terminal Services installed on it.

TERMINAL SERVICES LICENSING
REQUIREMENTS

These are the licenses required to run Web3000:

• Windows 2000 Client Access License (CAL). Purchase from Microsoft
Corporation when you buy your Windows 2000 Server operating system.

• Terminal Services Client Access License (TSCAL). You need a
TSCAL for each Web3000 client computer that will access a System
Manager client in Web3000. Computers that run Windows XP
Professional and Windows 2000 Professional have free access to
Terminal Services; you do not need to purchase TSCALs for them.
Computers that run Windows NT or Windows 98 do not have free access
to Terminal Services. You must purchase TSCALs for them from
Microsoft Corporation.

• Web3000 Client Access License. When you purchase Web3000, you
receive five licenses that grant access to five simultaneous (concurrent)
remote Web3000 users. For information on purchasing additional
licenses, see “Additional Web3000 Client Licenses” on page 18. The part
number is Web5CAL.
The CAL and TSCAL are Microsoft products. If you have questions about
how these license products are activated, please contact Microsoft. Contact

© 2003 Schneider Electric All Rights Reserved
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information is in your operating system installation material. You can also
search for this information at these Microsoft Internet addresses:
http://www.microsoft.com/windows2000/technologies/terminal/default.asp
http://www.microsoft.com/windows2000/techinfo/howitworks/terminal/tslicensing.asp
http://www.microsoft.com/windows2000/server/howtobuy/pricing/tsfaq.asp

TERMINAL SERVICES AND
INTERNET INFORMATION SERVICES
INSTALLATION

Before installing Terminal Services, you should install SMS-3000 on the
Web3000 server computer. If you reverse the order, and install Terminal
Services first, you will need assistance installing SMS-3000. Contact your
local representative for help (for contact information, see the Technical
Support Contacts sheet at Start > Programs > SMS-3000 > Tech Support).
NOTE: When installing Terminal Services, you are prompted for the mode in
which you want it to run. You need to set it to run in Application server mode,
not Remote administrator mode.
You must also activate Internet Information Services (IIS) on your Web3000
server computer. IIS gives the server the ability to serve web pages to
remote computers. To allow remote clients access to the System Manager
client, you also need to install Terminal Services and Terminal Services
Licensing on the server computer.
Instructions for installing Terminal Services, for Terminal Services Licensing,
and for activating Microsoft IIS are in the Windows 2000 Server help file. See
your Windows 2000 installation CD for this information.
NOTE: Once Terminal Services is installed, you have 90 days to activate the
license server. During this 90-day period, you have temporary TSCALs that
give Web3000 clients access to the server through Terminal Services. After
this period, no Web3000 clients can use Terminal Services to connect
to the server.

WEB3000 INSTALLATION

Once you have installed a Terminal Services server and license server, you
can install Web3000.
NOTE: The Web3000 uninstall procedure is complicated, and it involves
multiple applications. For uninstall assistance, contact your local
representative (for contact information see the Technical Support Contacts
page; click Start > Programs > SMS-3000 > Tech Support).

Installation Steps

Before you begin, ensure that you have all of the prerequisites listed in
“Prerequisites” on page 3; then follow the steps below to install Web3000,
version 2.

• If you have installed the previous version of Web3000, but have not
installed SMS version 3.3.2.2 or greater, skip to step 4.

• If you have installed SMS version 3.3.2.2 or greater, but have not installed
the previous version of Web3000, skip to step 5.

• If you have never installed SMS, begin with step 1.
1. Install SMS-3000, version 3.3
2. Install GFX-1000

8
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3. Install GFXWeb
4. Install SMS-3000, version 3.3.2.2 (or greater)
5. Disconnect the network cable to the Web3000 server.
6. Reboot the computer.
7. Insert the Web3000 CD in the CD-ROM drive of the Terminal Services
server PC.
If you have disabled your computer’s autorun feature, you will need to
launch the installation manually. To do this, click Start > Run, then
browse to locate the CD.
Double-click CDAutoRun.exe. The CDAutoRun.exe screen displays, as
shown below.
If you have not disabled your computer’s autorun feature, the
CDAutoRun.exe screen displays:

8. Click Install.
A series of verification screens displays while the Web3000 install
verifies that you have all of the requirements on the computer to install
Web3000.
If any requirements are missing, a screen (or screens) displays with the
missing elements.
9. The installation stops until you install the missing items. You may need to
restart the computer after you install some of these items. Once you
install the missing items, restart the installation.
A Web3000 Setup screen displays:

10. This message displays to remind you to install Terminal Services. If you
have not done so yet, you must install it before you try to use Web3000.
Click OK.
For installation instructions, see “Terminal Services and Internet
Information Services Installation” on page 8.
A second Web3000 screen displays, telling you to see the included
documentation for help installing Terminal Services. Click OK.

© 2003 Schneider Electric All Rights Reserved
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The Backup Recommendation screen displays

11. If you have not yet backed up your SMS database, you need to click No
to exit the install. Use the Database Services feature in SMS to back up
the SMS database. Then continue with the install. When the database is
backed up, click Yes.
The Welcome screen displays:

12. Click Next.
The SMS License Agreement dialog displays:

13. Before you continue, read the license agreement to be sure you accept
its terms. To continue the installation, click Yes. To terminate the
installation, click No.

10
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The About the SMS Account Selection screen displays:

14. This screen describes the procedure for determining whether SMS will
run as a Windows service. Read this information; then click Next.
The Run Mode screen displays:

15. On this screen, you choose whether you will run SMS as a Windows
service. To ensure optimal performance of your system, we strongly
recommend that you run SMS as a service. If you run SMS as a service,
the SMS server automatically restarts every time the server computer is
rebooted. If you do not run SMS as a service, you must manually restart
the SMS server every time the server computer is rebooted.
To run SMS as a Windows service: Do not check the box at the top of
the screen. Enter a Windows administrator or power user account (or
select the account from the list in the box). Enter the account’s password,
then retype the password to verify it.
To not run SMS as a Windows service: Check the box at the top of the
screen.
16. Click Next.

© 2003 Schneider Electric All Rights Reserved
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The Start Copying dialog displays:

17. This screen tells you that Web3000 is being added to SMS on this
computer. Click Next.
A setup window displays with messages about the files that are being
updated, while the installation is in progress.
When setup is complete, the Registration Form dialog displays:

18. Have your Web3000 product serial number available before you
begin.The serial number, which registers five Web3000 client access
licenses, is printed on a card that is in your installation package. To
register your Web3000 software, click one of the option buttons:
— Online Registration. Click this button to launch your Internet
browser and display the online registration form. Follow instructions
to complete the form. Click Next to review the information that you
enter. When the information is correct, click Submit to send it. Close
your browser, close the Registration window, and continue with step
18.
— Complete and Print. Click this button to display a copy of the
registration form. Complete the fields online; then print the completed
form. Close the registration form window and the Registration
window. Fax or mail the completed form to your local representative.
For the address and fax number of your local representative, see the
Product Registration and Technical Support form. A copy of the

12
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Technical Support form was included in your software shipment. It
can also be viewed from the Start menu (Start > Programs > SMS3000 > Tech Support).
If you wish to register at a later time, click Close. The software
registration form will display when you restart your computer. If you close
that dialog without registering, locate the form on your computer at Start
> Programs > Web3000 > Registration. (You must use this Web3000
form. Do not use the SMS-3000 registration form.)
NOTE: Your Web3000 access seats are not legally licensed to connect
to the Web3000 server until you register them.
After you finish the registration process, the InstallShield Wizard
Complete dialog displays:

19. Before you can run Web3000, you must restart your computer to properly
register the files that were created during installation.
20. Reconnect the network cable.

CLIENT FILE MIGRATION

Once Web3000 is installed, your old SMS-1000 and GFX-1000 remote
clients will continue to function. If you choose to maintain the remote SMS
clients, you can access SMS through them, as well as through the System
Manager Client button in the Web3000 interface. If you choose to uninstall
the remote SMS clients, you must access SMS and GFX-1000 through the
System Manager Client button.
If you have reports and drawings that are stored on these client computers,
and you want to view them in the Web3000 interface, you must move the
files to the Web3000 server. Then you can uninstall the SMS-1000 and
GFX-1000 software, if desired. Do not uninstall the SMS or GFX files on
the server computer.
Follow these instructions to move Information Manager reports, GFX
drawings, and other client-specific files to your Web3000 server machine.

Information Manager Reports

© 2003 Schneider Electric All Rights Reserved

Copy all reports from the client computers to the SMS-3000 Reports folder
on the Web3000 server computer (for example: C:\SMS-3000\Reports). If
the reports have been scheduled, you must re-schedule them from the
Information Manager client that is on the Web3000 server computer.
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GFX-1000 Drawings

Move these drawings to the SMS-3000 Drawings folder on the Web3000
server computer (for example: C:\SMS-3000\Drawings). If any of these
drawings include images or hyperlinks, you must create a mirror path,
matching the pathname that was used on the old SMS client.

Special Client-Scheduled Reports

These include special reports (such as the alarm log, event log, and realtime tables) that have been scheduled to print by the SMS-1000 remote
clients. If you wish to use one of the client schedules for these reports, you
can copy it over to the Web3000 server computer. Copy the clientdb.mdb file
to C:\SMS-3000. Only one clientdb.mdb file can be moved to the server.

Custom Tables

Copy these tables to the SMS-3000\Tables folder on the Web3000 server
computer.

Uninstalling SMS Remote Clients
(Optional)

After you have moved the remote client reports, diagrams, and tables, you
can uninstall all SMS-1000 remote clients. If you uninstall the remote clients,
you can access SMS on the Web3000 server through Terminal Services
only. Use the Add/Remove Programs feature in your control panel to remove
SMS-1000 and all of its files.

SPECIAL TERMINAL SERVICES
SETTINGS

After you complete Web3000 installation, you must make some changes to
the Terminal Services configuration. The following paragraphs describe the
changes and the locations where they are to be made.
All of these settings are made in Terminal Services Configuration. To display
this screen, click Start > Programs > Administrative Tools > Terminal
Services Configuration. The Terminal Services Configuration screen
displays.
Highlight the Connections folder in the left pane of the Terminal Services
Configuration screen. From the right pane, right-click RDP/TCP and select
Properties. The RDP-TCP screen displays.

14
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This setting is found in the Sessions tab. Click the Sessions tab:

Check the second “Override User Settings” box. Then select “End session.”
These settings are necessary; they ensure that the Web3000 connections
are properly closed when the browser is closed.

CAUTION
COMPUTER PERFORMANCE PROBLEMS
If you do not check these boxes, memory usage will continue to increase,
which could result in severe performance problems.
Failure to follow this instruction can result in poor system
performance.
Leave this window open until you make the remaining Terminal Services
settings.

© 2003 Schneider Electric All Rights Reserved
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This setting is found in Environment tab. Click the Environment tab:

Make the following changes to this tab:

• Check the box Override settings from user profile and Client Connection
Manager wizard.

• In the Program path and file name field, enter the SMS installation
directory, followed by \Bin\SMS3000TS.exe. For example, if the
installation directory is on your C drive, it would read:
C:\SMS-3000\Bin\SMS3000TS.exe

• In the Start in field, enter the SMS installation directory, followed by \Bin.
For example, if the installation directory is on your C drive, it would read:
C:\SMS-3000\bin
These settings cause the remote Web3000 computers to use the Terminal
Services version of the SMS3000 client.

CAUTION
COMPUTER PERFORMANCE PROBLEMS
Do not use the full client version, (SMS3000.exe), which can result in
severe performance problems.
Failure to follow this instruction can result in poor system
performance.
Leave this window open until you make the remaining Terminal Services
setting.

16
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This setting is found in the Logon Settings tab. Click the Logon Settings
tab):

This option allows you to maintain one of two security levels, for users who
are accessing SMS via Web3000:

• The default setting (“Use client-provided logon information”), offers
greater security. It requires all users to log into Windows before they can
establish a Web3000 connection as a System Manager Client.

• The alternate setting (“Always use the following logon information”) lets
you establish a custom Windows account, which will be used as a default
every time a user connects as System Manager Client through Web3000.
Although users will not be prompted for a Windows user account when
they access SMS, they will be prompted for their SMS user ID and
password.
If you check the “Always prompt for password” box, users will not be
prompted for a Windows user account; however, they must enter the
associated password for the default account.
In order to bypass Windows logon, check the box Always use the following
logon information. Enter a valid Windows user ID, domain, and password.
After these settings are made, you can start using the Web3000 features.
See “Accessing Web3000” on page 19, for instructions about launching
Web3000.

UNINSTALLING AND REINSTALLING
WEB3000

Uninstalling Web3000 is a complicated procedure, involving multiple
applications. If you want to uninstall Web3000, please contact your local
representative (see the Technical Support Contacts page; click Start >
Programs > SMS-3000 > Tech Support).
To reinstall Web3000, without first uninstalling, you must first shut down all
remote Web3000 connections. The easiest way to ensure that client
communication is terminated is to disconnect the network cable from the
Web3000 server computer and reboot. Then you can proceed with the
reinstall, using the installation procedure provided in “Web3000 Installation”
on page 8.
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When you purchase Web3000, you receive five Web3000 client access
licenses. These licenses give you the ability to have five concurrent remote
connections (five client computers browsing to the Web3000 server). To
purchase additional licenses, contact your local representative. Contact
information is in the Technical Support Contacts sheet (Start > Programs >
SMS-3000 > Tech Support).
The part number for the additional licenses is Web5CAL; licenses are sold in
sets of five.
When you receive the additional client licenses, you must register them. To
begin registration, click Start > Programs > Web3000 > Web3000
Registration. Follow the same registration process that you followed when
you installed Web3000. For registration instructions, see the installation
instructions in the earlier part of this chapter.
NOTE: Your Web3000 access seats are not legally licensed to connect to
the Web3000 server until you register them.

INSTALLING ADD-ON PRODUCTS
AFTER WEB3000 IS INSTALLED

When Web3000, version 2.0, is installed, follow the procedure below to
install any add-on products (for example, an SMS upgrade or a Sepam
device type) that you are using:
1. Disconnect the network cable to the Web3000 server.
2. Reboot the computer.
3. Install the add-on:
— Go to Add/Remove Programs; click Add New Programs.
— Click CD or Floppy. Use the wizard to select and set up the
product(s) you are adding.
4. Reconnect the network cable.
5. Reboot again.

18

© 2003 Schneider Electric All Rights Reserved

63220-073-200B1
05/2003

Chapter 3 — Using Web3000
Accessing Web3000

CHAPTER 3 —USING WEB3000
This chapter provides information on accessing Web3000, opening an SMS
session, and using Information Manager reports.

ACCESSING WEB3000

This section describes how to access the Web3000 server from the server
computer, and how to deploy Web3000 (provide Web3000 access) to
remote users.

Accessing the Host Server

To access the Web3000 host server, follow these steps:
1. Be sure that IIS is running. If it is not running, you will not be able to
access the Web3000 main window.
2. Launch the Web3000 browser: Click Start > Programs > Web3000 >
Web3000 Start Page.
The first time you access the Web3000 server, the following Security
Warning screen displays:

3. To ensure that the tree control in the left pane displays, you must install
these POWERLOGIC ActiveX controls. Click Yes.
NOTE: If errors display after you click Yes at the Security Warning, your
Windows account security may not permit installation of the user interface
controls. To install them, you must be a power user or administrator on the
remote computer. Contact your system administrator tor help.
The POWERLOGIC Web Client login screen displays:

4. Enter a valid login ID and password for the SMS-3000 software installed
on the host computer. The SMS user ID that you use must have both ID
and password (blanks not acceptable) to be valid in Web3000. You must
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receive this ID and password from your Web3000 or POWERLOGIC
system administrator.
The Web3000 home page displays:

Deploying Web3000 to System Users

Establishing User Names and Passwords
Before you can deploy Web3000, you must establish user names and
passwords for SMS. Web3000 users will enter their SMS name and ID when
accessing Web3000 and when opening an SMS session. All user names
and passwords give access to every Web3000 feature. However, users can
be given different levels of access to the SMS application. See the SMS
online help file for a table that illustrates user access levels.
To add SMS user names and passwords, open SMS from the Web3000
server, then access the user accounts feature (Setup > Administrative >
User Accounts). For instructions, see the SMS online help file.
Deploying Web3000
To deploy a Web3000 session, you must notify Web3000 users how to open
a Web3000 session. Give each user the following information:

• the user ID and password they are to use when accessing Web3000
• the URL link to the Web3000 server
Opening a Web3000 Session as a
Remote User

To open a Web3000 session from a remote computer, follow these steps.
1. The Web3000 server must be accessible. If it is not, follow instructions in
“Accessing the Host Server” on page 19 to launch the browser.
2. At the remote computer, open Internet Explorer.
3. Enter the computer name or IP address for your Web3000 server,
followed by “/powerlogicweb.” Your system administrator can give you
the name or address of the server computer.
For example, if the computer name is “webserver,” the name to be
entered at the remote computer would be:
http://webserver/powerlogicweb.
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The first time you open a Web3000 session at a remote computer, the
following Security Warning screen displays:

4. To ensure that the tree control in the left pane displays, you must install
these POWERLOGIC ActiveX controls. Click Yes.
NOTE: The tree control displays when you click a tab—such as Meters
or Bar Charts—on the Web3000 main window. If the left pane does not
display the tree control, your Windows account security did not permit
installation of ActiveX controls. To install ActiveX controls, you must be a
power user or administrator. Contact your system administrator to
remedy the situation.
The Web3000 home page displays:

Figure 3–1: Web3000 home page

CUSTOMIZING THE WEB3000
INTERFACE

Web3000 is designed with a default appearance. You may wish to make
some changes to customize this appearance. For example, you might want
to use your company logo as part of the Web3000 main window.
However, you cannot make any changes to the Web3000 functionality. If you
have questions about customizing Web3000, contact your local
representative. Technical support contact information is in the Technical
Support Contacts sheet (Start > Programs > SMS-3000 > Tech Support).
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The Web3000 icon at the upper right of the screen and the blank banner
space indicated in Figure 3–1 are default graphics. You can replace either or
both of these graphics with your own graphics.
To replace one of these graphics, follow these steps:
1. From the server computer, locate the two graphic files:
• defaultLogo.jpg (the About box)
• defaultBanner.jpg (the banner)
These files are in the SMS-3000\Web\Logos folder.
2. You can replace one or both of these graphics with your own graphics. Be
sure to use replacement graphics that are the same size and type (for
example, .jpg) as the defaults.
3. After you replace the graphic(s), delete the temporary Internet Explorer
files that reference the old graphics. Follow these steps:
• On the host server and on each remote computer that will open
Web3000 client sessions, launch Internet Explorer. Click Tools >
Internet Options. The General tab displays.
• In the Temporary Internet Files box, click Delete Files. When the Delete
Files screen displays, check the “Delete all offline content box” and click
OK.
• Click OK to close the Internet Options screen.
The new graphic(s) will display in the browser screen. In Figure 3–2 below,
both graphics are replaced. The banner will only display on the Web3000
home page. When you click on a tab to display information, the banner
disappears.

Figure 3–2: Home page with customized About box and banner
For information about using Web3000 and SMS-3000 features, see the
online user’s guide (click System > Documentation and Links; from the tree
control, select Web3000 User’s Guide).

STORING DOCUMENT FILES AND
WEB LINKS

22

You can store document files and links to web sites on the server computer in
the SMS-3000\Web\Maintenance folder. Once they are stored, you can view
them using the Documents and Links option on the System tab.
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NOTE: When upgrading from an earlier version of Web3000, only documents
with these extensions will display in the Documentation list:
• .htm
• .html
• .asp
• .pdf
Files with other extensions are also moved to the Maintenance folder, but they
do not display in the Documentation list. If you want to view these other files
in Web3000, you must do one of the following:
• convert each file to one of the extensions listed above
• create a file, such as an .html file, to link to each document
When you view a PDF document, the Adobe Acrobat Reader plug-in is
launched within the browser window. If you view a PDF document from a
computer that does not have Acrobat Reader installed, you can download it
from the Adobe website, www.adobe.com.
Several links are already loaded on the server computer: Internet links to
Square D and Schneider Electric web pages, an HTML version of this
manual, and a PDF version of this manual. Additional documents and HTML
links that you might want to add are: power equipment drawings, additional
user guides, or links to your own web site.
To add a document or web link, place it in the SMS-3000\Web\Maintenance
folder on the Web3000 server computer. As soon as the document or web link
is added to the Maintenance folder, it is available for use; click the home icon
to refresh the view and display the link.

INFORMATION MANAGER
CONSIDERATIONS

Information Manager is the SMS feature that allows you to create, schedule,
print, and view reports containing historical data from POWERLOGIC
System devices. If you need help creating and using reports, see the online
help file that is in Information Manager. To access the help file, open
Information Manager, then click Help > Contents.
If you have SMS-1000 clients, the SMS-1000 users can also create and
save reports to the Web3000 server. The Web3000 server computer must
have file sharing turned on, and the SMS-1000 users must have write
access to the server.
You can create, view, and print reports from either the server computer or
any remote computer that accesses Web3000. However, you can only
schedule reports from the Web3000 server computer (using the Information
Manager client). When working with reports from the server computer, use
the Information Manager client just as you did before installing Web3000.
Once you create a report, its name displays in the left pane of the Web3000
main window.
You can view the report from any remote computer that accesses Web3000,
without opening an SMS session. To view a report, click its name; it displays
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in the right pane of the Web3000 window. The following is an example of an
historical data trend report.

Printing Information Manager Reports

The SMS server can still automatically print reports from within Information
Manager. However, Web3000 sessions can only print reports manually, in
this way:
1. Display the report (to open it, click the report name that displays in the
left pane of the Web3000 window).
2. With the report displayed, click the right pane of the Web3000 window.
This selects that pane for printing.
3. From the browser toolbar, select File > Print.
4. When the Print screen displays, select the printer and click Print.

24
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