
Mounting and Environmental Considerations
The radio should be mounted in a clean and dry location, protected from 
water, excessive dust, corrosive fumes, extremes of temperature and 
direct sunlight. In high power or high temperature applications, please allow 
sufficient passive or active ventilation. To best avoid moisture ingress mount 
the radio with the connectors facing downwards.

Connecting Antennas and RF Feeders
The RF antenna system should be installed in accordance with the  
manufacturer’s notes. Antenna gain must be considered when setting 
Transmit Power. Refer to Compliance notices at the end of this document.
The RF connectors are TNC Type female connectors. Always use good 
quality low loss feeder cable, selected according to the length of the 
cable run. Ensure all external connections are waterproofed using 
amalgamating tape.
Preset directional antennas in the required direction using a compass, GPS, 
or visual alignment and ensure correct polarisation (vertical or horizontal).
Note: Use ANT1 for Point-to-Point systems.

Typical Radio Setup

Introduction
Welcome to the Quick Reference Guide AND Quick Start Guide for the 
Trio™ K-Series Data Radio. For a general overview of the K-Series 
operation, consult this Quick Reference Guide. Before proceeding, 
please ensure you have read the product warning sheet for safety 
information. For a step-by-step instruction on setting up a Point-to-Point 
radio link, turn this page over and consult the Quick Start Guide. For 
further information, please refer to the K-Series �User Manual.

Power Supply Requirements
Tx: Nominal 13.8 Vdc @ 500 mA (Max 1A)
Rx: Nominal 13.8 Vdc @ 120 mA
Safe Operating Voltage 10...30 Vdc (24V @ 300 mA)

Power Supply Protection and Precautions
The K-Series radio modem will operate from a 10...30 V (filtered) DC supply. 
The radio is designed to self protect from permanent damage if the voltage 
exceeds 30 Vdc or if reverse polarity is applied. The replaceable internal fuse 
has a rating of 3 A. Only use lead-free solder and soldering equipment to 
replace the fuse. Fuse: Trio Part No. SM%FUSSQ3A
The current requirement is typically 200 mA @ 13.8 Vdc in receive mode, 
and will vary in transmit mode according to RF output power level.

Before connecting any wiring, ensure all components are earthed to a 
common ground point (please pay particular attention to 24Vdc PLC 
power systems where converters are used). 

Connect the antenna and RS-232 plugs BEFORE applying power 
to the unit. Lastly, before inserting the power plug, please re-check 
that the polarity and voltage on the DC power plug is correct using a 
multimeter.

Communications Ports
System Port - RJ45
The System Port is used for Programming / Configuration of the radio 
and can be used for Remote Diagnostics connections.
To access these functions use the Trio System Cable assembly 
TVIEW+™ E&K Cable. (RJ45 Cable and RJ45 to DB9 Adaptor) 
All RJ45 connectors must utilize mating plugs that include an integral 
locking tab. You can make your own TVIEW+ E&K Cable using the 
pinouts shown below.

System Description DB9F

Pin1 System Data Out Pin2

Pin2 System Data In Pin3

Pin3 Reserved N/C

Pin4 Shutdown N/C

Pin5 Programming 
Only

Pin5

Pin6 Reserved N/C

Pin7 Ground Pin5

Pin8 External PTT N/C

Port A - RJ45 
RS-232/RS-485 Connector

Communications Ports
Port A -RJ45
User port A is configurable for RS-232 and RS-485 operation with no 
handshaking, or hardware flow control using RTS & CTS. RS-485 Operation 
is also possible but requires internal jumper links to be changed - consult the 
K-Series User Manual for more information on RS-485.

In most systems flow control is not required, in which case only 3 wires 
need to be connected between the radio and the application device. 

3-Wire Connection:
• Pin 5 (RxD) - data output from the radio modem, 
• Pin 6 (TxD) - data input to the radio modem, 
• Pin 4 (SG) - signal ground.

Interface Cable

Port B - DB9F

Communications Ports
Port B: RS-232
User port B is wired as a RS-232 DCE, configurable for no handshaking 
(3-wire interface), or hardware flow control using RTS, CTS. 
In most systems flow control is not required, in which case only 3 wires 
need to be connected between the radio and the application device. 
3-Wire Connection:
• Pin 2 (RxD) - data output from the radio modem
• Pin 3 (TxD) - data input to the radio modem
• Pin 5 (SG) - signal ground
Refer to User manual for further  
details of other cable configurations.

Interface 
Cable
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Optimizing the Antenna for Rx Signal
When using a directional antenna, it will be necessary to align the 
antenna for the best received signal. This can be done using TVIEW+ 
Diagnostics or by measuring the RSSI output on Pin 9 of Port B which 
indicates signal strength. This voltage can be converted to dBm using 
the chart below. 

TVIEW+ Management Suite
Radio Configuration
TVIEW+ offers a number of features including: Configuration (Local, or  
Remote - over-the-air), Remote Diagnostics Facilities and Firmware Upgrades.
Example: Local configuration session -
1/ Attach the programming cable from a PC RS-232 Port to the System Port 
2/ Launch TVIEW+ & Select “K-Series Programmer”
3/ Select Basic Mode or Advanced Mode(Some items not available in Basic)
4/ Click on the “Read” icon
5/ Change the configuration as required
6/ Click on “Write” to write the parameters back to the radio
Refer to K-Series User Manual for detailed operation of advanced features.

DC Power
If all the LEDs are off, no DC power is reaching the radio modem or 
the internal fuse is open. Successful power-up is indicated by the 
Pwr/Tx LED showing a continuous GREEN state for Remotes or an 
alternating RED/GREEN for Masters.
When the transmitter is active the Pwr/Tx LED is in a RED state.
Received Signal Indicator
A regular flashing GREEN LED indicates that the modem is 
synchronized to its Master. The GREEN LED will also flash when the 
modem is receiving data. 
A regular flashing RED LED indicates the REMOTE is not synchronized to 
a MASTER or BRIDGE. Check the antenna, all RF connections, and the 
radio configuration as the Subnet ID may not match the Master or their 
may be insufficient RX signal or too much interference.
Port A and Port B Data Flow 
The RxD/TxD LEDs indicate data flow into and out of the two user 
ports. Data being received at the port for transmission is indicated by a 
RED flash, and data being received over the air and then sent from the 
port is shown as a GREEN flash.
Invalid State LED Indications
In some circumstances the radio will indicate an invalid state. This is 
shown as all LEDs flashing RED for 500mS and then a pattern of GREEN 
LEDs for 500mS. The pattern of GREEN LEDs indicate the type of invalid 
state:

LED Indicators 

FCC Part 15 Notice 
This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions:  
(1) this device may not cause harmful interference, and (2) this device must accept any interference 
received including interference that may cause undesired operation.

FCC Approved Antennas 
This device can only be used with Antennas listed in the Appendix of the K-Series User Manual. Please 
Contact Trio Datacom if you need more information or would like to order an antenna.

RF Exposure
To satisfy FCC RF exposure requirements for mobile transmitting devices, a separation distance of 23 cm 
or more should be maintained between the antenna of this device and persons during device operation. To 
help ensure compliance, operations at closer than this distance is not recommended. The antenna used for 
this transmitter must not be co-located in conjunction with any other antenna or transmitter.

MAXIMUM EIRP
FCC Regulations allow up to 36 dBm effective isotropic radiated power (EIRP). Therefore, the sum of the trans-
mitted power (in dBm), the cabling loss and the antenna gain (in dBi) cannot exceed 36 dBm.

AUSTRALIAN COMPLIANCE NOTICE: MAXIMUM EIRP
ACMA Regulations allow up to 30 dBm (1 Watt) of effective isotropic radiated power (EIRP) in the 915 MHz 
license free band and 36 dBm (4 Watts) of EIRP in the 2.4 GHz band. Therefore, the sum of the transmitted 
power (in dBm), the cabling loss and the antenna gain cannot exceed the above stated EIRP limits.

ETSI EN 300 328 v1.8.1 COMPLIANCE NOTICE for 2.4GHz installations in Europe:
In order to meet the directions of ETSI EN 300 328 v1.8.1 firmware versions 2.6.3 or earlier, EIRP must be 
limited to 10 mW (10 dBm). Later firmware versions can operate up to 500 mW (27 dBm) EIRP.

Compliance Notices

Contact Details

Pwr/Tx  Sync/NoRx Port A Port B Invalid State Type
GREEN Off GREEN Off High VSWR - Check antenna and RF connections

GREEN GREEN GREEN Off High Temperature - Cool the radio

GREEN GREEN GREEN GREEN External Voltage too high or too low - Out of spec

1 2 3 4

5 6 7

Connections to the power terminal and 
DB9 port connector must utilize mating 
plugs that are secured in place by integral 
screws.

RS-232/485 Device 
(RTU/PLC) Connected 
to Port A and/or RS-232 
device Connected to 
Port B

Laptop/PC running 
TVIEW+ Diagnostics 
Connected to System Port

Regulated 
Power Supply 
(110/220 Vac 
to 13.8 Vdc 
Nominal)

Mains Supply

Omni-Directional 
or Direction Yagi 
Antenna

Lightning 
Arrestor

KR900/KR240
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Step 1 - RF and DC power connection 
RF Connection
It is recommended that whip antennas are used to simulate a long distance 
RF link. RF attenuators are far superior to antennas for short-distance 
bench testing as the attenuation of the RF signals between both radios 
is consistent and is not subject to external interference. Alternatively 90 
dB of separation can be achieved with 50 Ω dummy loads or small whip 
antennas (minimum separation 5 m (16 ft.).
1/ If the TX power of each radio is set to 20 dBm (100 mW) then low 
power, low cost attenuators can be used.
2/ Small whip antennas should only be used if the test area is known to 
be free from interference and signal into the receiving radio are no greater 
than -30 dBm and Tx power is set to 10 dBm.
DC Power Connection 
Ensure each radio is wired using the correct polarity and that power 
supply for has adequate current delivering capacity.

Select the Master radio using the drop down “Selected Unit” entry box. 
After the master unit has been selected, turn on polling by clicking on the 
“Polling” button. The Polling indicator should show “ON” as the status. The 
status bars should update with radio diagnostics information as shown in 
the following example.
This confirms the local diagnostics setup and configuration is correct.
Now select the remote unit using the “Selected Unit” drop down box. Turn polling 
on. The status bars should update as shown in the example above. This now 
confirms the remote diagnostics setup and configuration is correct. 
Note: Some diagnostics parameters (such as RxSig and TxPwr) will not display 
actual values until data has been sent or received via RF. RxSig, TxPwr and 
FreqErr are peak-held measurements (they show the last known readings).

Applies to models KR900-xxxxx-xHx(CSA Marked)
This product is suitable for use in Class I, Division 2, Groups A, B, C & D hazardous 
locations or non hazardous locations only. Such locations are defined in Article 500 of the 
US National Fire Protection Association (NFPA) publication NFPA 70, otherwise known 
as the National Electrical Code and in Section 18 of the Canadian Standards Association 
C22.1 (Canadian Electrical Code).
The transceiver has been recognized for use in these hazardous locations by the 
Canadian Standards Association (CSA) International. CSA certification is in accordance 
with CSA Standard C22.2 No. 213-M1987 and UL Standard 1604 subject to the 
following conditions of approval:
1. The radio modem must be mounted in a suitable enclosure so that a tool is required 
to gain access for disconnection of antenna, power and communication cables.
2. The antenna, DC power and interface cables must be routed through conduit in 
accordance with the National Electrical Codes.
3. Installation, operation and maintenance of the radio modem should be in accordance with 
the radio modem’s user manual and the National Electrical Codes.
4. Tampering or replacement with non-factory components may adversely affect the safe 
use of the radio modem in hazardous locations and may void the approval.
5. A power connector with locking screws as supplied by Trio Datacom MUST be used.

Important Notices for Class I, Division 2

Groups A, B, C & D Hazardous Locations

Typical Radio Setup

Introduction
This document describes the 10 key steps required for configuring 
the radio and demonstrating remote diagnostics on a pair of K-Series 
radios operating in Point-to-Point (PTP) mode. After successful 
diagnostics polling is achieved, subsequent testing can then be done 
on user equipment such as RTUs or PLCs.

For more information consult the following documents:
- K-Series User Manual
- TVIEW+ Diagnostics Quick Start Guide
- TVIEW+ Diagnostics User Manual

Step 2 - Power Up Radios
Nominal Power Supply Requirements 13.8 Vdc @ 500 mA

Apply DC power to the radios.
The “Pwr” LED should now be steady GREEN if the radio is configured 
as a Remote (factory default) or flash GREEN then RED if configured as 
a Master. If there is no LED indication, re-check the DC power cables and 
ensure the DC voltage is between 10 V and 30 V. The internal fuse may 
be open.
Step 3 - Setup for Radio Configuration
Connect the Master radio to the computer using the TVIEW+ 
Programming and Diagnostics cable by inserting the DB-9 adapter 
in the PC serial port and the RJ-45 connector to the systems port as 
shown in the following figures.
Note: For more details on programmer & diagnostics connection,  
see over, or consult the K-Series User Manual and TView User Manual.

Step 4 - Start TVIEW+ Management Suite on your PC

4.1 Select K-Series
Click on the K-Series 
Programmer Button to 
start the K-Series specific 
configuration program. The 
following screen will then be 
shown:

4.2 Read Radio Configuration
Click on the “Read” icon to read the configuration of the radio. The 
“connection” symbol in the top right hand corner of the screen will turn from 
red to green to indicate a successful configuration connection.

4.3 Apply Wizard 
The Wizard facility is the 
quickest way to configure 
the bulk of the radio 
configuration parameters. 
Click on the Wizard icon.
The Configuration Wizard 
Screen will appear:

TVIEW+ E&K Cable

4.4 Select Point-to-Point
Click on (1) Point-to-Point Link (PTP)
Select Master or Remote depending on the unit you are configuring.  
This will preconfigure the radio to a known working configuration. 
The Wizard does not set the SubNet ID or Tx Power. This is done in step (5).
Step 5 - Select SubNet ID and Tx Power
5.1 Set SubNet ID
Spread-Spectrum radios use a Frequency-Hopping Pattern which 
determines which frequencies are used and in what order.
Interference from other systems is minimized by selecting a unique 
Hopping Pattern not used by other radios in the area.
K-Series radios derive their hopping pattern from the SubNet ID.
The SubNet ID should be a descriptive name for the radio link.
It MUST be identical in both Master and Remote radios for correct 
operation to occur. For best performance do not leave at the factory 
default settings. Up to 20 printable characters can be used.
Example: “Murray Network1 ” will have a different Hopping Pattern to 
“Murray System1” and “Murray Network2”.
5.2 Set Tx Power
For this demonstration set Tx Power to 15 dBm.
5.3 Write Configuration
Click on the “Write” button to send this configuration to the radio.

Step 6 - Configure Remote Radio
Repeat steps (3) to (6) for the Remote radio.

Step 7 - Verify Modem Operation
The radio modems are now ready for operation. Allow 15 seconds for 
the Remote radio to synchronize with the Master radio.
7.1 Master Tx 
Pwr/Tx LED will be GREEN but flash RED once per second.
7.2 Remote Rx
Pwr/Tx LED will be GREEN and Sync/NoRX LED will flash GREEN 
once per second. 

7.3 SCADA Application Check
Confirm correct operation of your application by directly connecting the PC 
to your RTU with a serial cable
7.4 System Check using Port A
Confirm correct operation of the radio link by connecting the PC to Port A 
of one of the radios, and the RTU to Port A of the other radio.
At each radio, when data is received and sent at Port A, the Port A LED will 
flash GREEN for Rx, RED for Tx (ORANGE when Tx and Rx together).

Step 8- Diagnostics Configuration & Testing
Exit the K-Series programmer software and start the Trio Diagnostics 
software by clicking on the “Diagnostics” button. This will launch TVIEW+ 
Diagnostics. To utilize the diagnostics facilities, a database must be 
created which includes the individual serial numbers, alarm thresholds 
and various other parameters of each radio modem. 

8.1 Create Database
Create a New database using the 
menu option File -> New.
or 
Open an existing database using  
menu option File->Open.
If a new database, the Individual 
Unit Database Setup window will 
open.

8.2 Add Radios to Database
Add the two radios you wish to monitor with TVIEW+ diagnostics 
software to the database using the File -> Add/Edit/Delete option.
To add a new radio, click on Add New button. Enter an appropriate 
Unit Name, Location, and the Unit Serial Number.
Select the Radio Model and Type as “K-Series” & “Master” for the 
Master Radio and “Remote” for the Remote radio. 
The communications port should be set to Serial.

8.3 Set Alarm Limits
Adjust the TxPwr alarm limits to High = 17 dBm and Low = 13 dBm 
since the radio TX power was set to 15 dBm in Step (5).
8.4 - Controller Settings
The TVIEW+ diagnostics controller has several settings which must be 
configured to be compatible with the radio which is connected to the 
computer running diagnostics.
Select Settings > Controller Settings from the File menu

Step 9 - Diagnostics Polling
To view the diagnostics parameters of each radio, open the 
Individual Polling screen by “Polling ->Individual Polling.

1/ Enable Trunk Stream Connection: 
This option should be ticked when 
connected to the “System Port” on 
an K-Series radio.
2/ Com Port: Select the serial  
port you have connected to the 
radio to on your PC. 
3/ Speed: This should be set to 
19200 bps.

Step 10 - Indicative Packet Error Testing
This tool provides a useful way to test a radio communications link by 
transmitting data packets between two units in a loop-backed mode. 
To start the test select Tools -> Statistical Performance.
Choose the unit to test using the “Selected Unit” drop down box.
Start the test using “START” button.

This completes the basic demonstration
The Point-to-Point Link is set up between the two Radio Modems.
Data can now be exchanged between Master Port A and Remote Port A.
Diagnostics Information can be read by both radios at either end of link.

8 9 10 11

12 13 14 

WARNING
HAZARD OF EXPLOSION

Do not connect or disconnect this equipment unless power has been removed or 
the area is known to be non-hazardous. 
Tampering or substitution of components may adversely affect the safe use of the 
radio modem in hazardous locations and may void the approval. 
A power connector with locking screws as supplied by Schneider Electric MUST 
be used.

Failure to follow these instructions can result in death or serious injury, 
and equipment damage.

Trio K-Series
Quick Start Guide
KR900 & KR240 Data Radios
Step-by-Step Point-to-Point Setup


